Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Lag vidéo après exportation avec adobe première

Aller à la page : Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 2 sur 2]

Mais si on choisit du HD ça ne le met pas automatiquement en progressif ?



Dernière édition par MAD le Mar 5 Mai - 23:29, édité 1 fois (Raison : enlevé un s)


_________________
Et sur ce, bonne lecture !

MAD d'EMC
Voir le profil de l'utilisateur http://entremescouvertures.tumblr.com/
Et non ! Premiere est aussi utilisé par des professionnels de la télévision. Et la norme HD à la télévision c'est du 1080i, pas du 1080p tongue

Voir le profil de l'utilisateur https://www.gorkabnitrix.com
Ah OK, va falloir que je révise tout ça et que je fasse gaffe la prochaine fois :p

Merci ^^


_________________
Et sur ce, bonne lecture !

MAD d'EMC
Voir le profil de l'utilisateur http://entremescouvertures.tumblr.com/
Pareil : Bien faire attention au ratio des pixels : le 1080i peut s'accompagner d'une résolution par ligne de 1440 pixels au lieu des 1920. Il faut donc bien mettre la bonne résolution et sélectionner les pixels carrés (1,0)

Voir le profil de l'utilisateur https://www.gorkabnitrix.com
Doucement quand même, j'ai exposé un problème on m'a apporté des solutions et ça a quand même marché. Je suis une grosse noob, je l'avoue et je l'assume !
Les conseils sont toujours bienvenue pour s'ameliorer encore ! Mais désolée je trouve quelques réaction un peu brutal...
Geeleek a apporté son aide avec ses connaissances, il y a d'autre manière de le corriger.

Je pense que nous sommes beaucoup de petit newbie qui se lance gentiment et qui cherche à se corriger jour après jour, vidéo par vidéo.
Ne nous en voulez pas si nous ne maîtrisons pas le langage spécifique Wink

D'ailleurs Gorkab je te remercie pour tes informations complémentaires

Voir le profil de l'utilisateur http://www.youtube.com/channel/UCSdQBJnDbYBnanpOfJMlyYw
Absolument, je le conçois totalement, et je reconnais avoir trollé un peu sur le coup Wink

Voici les réglages que je recommande pour le montage, et ceux pour l'encodage :


Voir le profil de l'utilisateur https://www.gorkabnitrix.com
Il faut admettre que l'encodage de vidéo est tout un art, et que c'est très facile de se perdre dans la multitude de format, de conteneur, d'acronyme, de profile chelou...

C'est vraiment le bordel, et c'est "normal" j'ai envie de dire : chaque grosse corporation (Google, Apple, Adobe...) cherche à pousser "leur" format, "leur" manière, et du coup il faut toujours trouver mieux, toujours plus vite...

@Létice
Si jamais tu ne veux pas t'ennuyer et que tu peux te... *tousse* *tousse* "procurer" le logiciel "Adobe Media Encoder", tu peux l'utiliser avec Adobe Premier : lors de l'export, envoi l'encodage à Adobe Media Encoder : il y a un profil d'encodage "Youtube" pour la vidéo/audio qui est plutôt pas mal (en gros c'est de l'H.264 avec les bonnes options et de l'AAC pour l'audio), et tu n'auras pas besoin de triturer les bitrates et autres options de la vidéo et l'audio.

Voir le profil de l'utilisateur http://sharedmemory.fr/
Merci pour toutes ces informations !
Les dernières modifications apportées après les premières réponses ont été déjà pleinement satisfaisante. Je n'ai eu aucune perte vidéo/audio et aucun lag.
Mais je vais affiner avec ces nouvelles précisions Wink

Voir le profil de l'utilisateur http://www.youtube.com/channel/UCSdQBJnDbYBnanpOfJMlyYw

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 2 sur 2]

Aller à la page : Précédent  1, 2

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum